画柱状体通达信,通达信随意画线

Q1:[通达信软件]有谁会做这样的板块柱状图

路过

Q2:通达信,问当连续几天满足A条件后在第一天画红色柱状线,应该怎么写公式,谢谢

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
N:=5;
BARSLASTCOUNT(A>0)=N AND CROSS(MACD,0);
不知道你的A条件,你自己添加在N的上面。

Q3:求高手在通达信跳空k线开盘价画柱状线的源码

是画跳空高开还是画跳空低开,画什么颜色画k线实体还是画别的地方。具体条件要说明清楚才好编写。

Q4:通达信:要怎么在下面的指标绿色变成红色的第一天时画一个柱状线,谢谢各位老师

DIF:EMA(CLOSE,12)-EMA(CLOSE,150),NODRAW;
DEA:EMA(DIF,9),NODRAW;
DIK:4*DIF-3*DEA,COLORYELLOW;
DED:EMA(DIK,1),COLORGREEN;
IF(C>DED,DED,DRAWNULL),COLORRED,LINETHICK3;
IF(DED<=REF(DED,1),DED,DRAWNULL),COLORGREEN,LINETHICK3;
STICKLINE(CROSS(DED,REF(DED,1)),DED,DED+20,2,0),COLORYELLOW;

Q5:通达信怎样画出这种大红箭头

下载QQ软件,截图就有

Q6:怎样在通达信软件中加入写字画箭头的涂画工具?

建议楼主用红蜻蜓抓图工具,截屏后就在截屏那里可以操作了,我一直在用